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Introduction 

Overview 

 

The Customer Support module provides a single-source program for the CSRs to find and enter information 
relating to their jobs that are scheduled to begin production, currently in production or even past AR invoicing. 
This module is a combination of many of the larger PrintStream modules and creates access to those areas 
without leaving the customer support screen. 

Contact Information 

EFI Support 

US Phone: 855.334.4457 (first select option 3, then press option 8, then press option 1) 

US Fax: 415.233.4157 

US E-mail: printstream.support@efi.com  

Regular Service Desk hours are 8:00 AM to 7:00 PM Central Time, Monday – Friday. Outside of these hours, 
you may leave a voice mail message and an on-call support representative will be paged. Response time is 
based on the severity of the issue. 

Note For problems involving infrastructure (i.e., computers, networks, operating systems, backup software, 
printers, third-party software, etc.), contact the appropriate vendor. EFI cannot support these types of 
issues. 

EFI Professional Services 

US Phone: 651.365.5321 

US Fax: 651.365.5334 

E-Mail: ProfessionalServicesOperations@efi.com 

EFI Professional Services can help you perform EFI software installations, upgrades, and updates. This group 
can also help you implement, customize, and optimize your EFI software plus offer a range of training options. 
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Quote/Job Selection 
1. Click the binoculars icon in the left top of the screen or choose File > Find. A search screen will display 

that looks similar to the Quote/Job search screen in the PrintStream estimating module. 

 

 Searches may be queried using a Quote Number Range, Job Number Range, by First Ship Date 
Range, Customer AND Job or Quote Number range or by Sales Rep AND Quote Date or Quote 
Number. Additional filters include ‘List Jobs Only’ which will exclude all quotes, and ‘Only Jobs in 
Production’ which will provide the user with only those jobs currently in production. 

2. Click on the binoculars OR go to File > Find. 

3. Select the method to search for the Quote/Job on the left side of the Select Quotes screen.  

4. The selected search option displays options for the selection on the right side of the Select Quotes 
screen.  

5. Complete the necessary information and click Find. 

Note If search option of ‘Customer AND Job or Quote Number Range’ is chosen, a Customer 
Number or Name MUST be entered to list any jobs. If no customer is entered and Find is 
selected, no quotes or jobs will be found.  

6. Select List Jobs Only or list Only Jobs in Production. 
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7. Search results display in the lower third of the screen. This area can be dragged to cover more of the 
screen to allow more jobs to display. Jobs list from highest to lowest number.  

 

 Job list screen includes the Quote Number, Job Number, Customer, Job Title, Job Quantity, Quote 
Date, Start Date, First Ship Date (mail date), Last Ship Date (mail date), Sales Rep, and any job-
related purchase order number(s). 

8. Highlight a job for information or instruction. 
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Job Header 
 

With the Quote/Job highlighted in the display at the bottom of the screen, click the Job Header tree branch to 
view job header details. Details include: 

 Cust. Num. – Customer Number from Master File Customer  

 Customer – Customer Name as defined in Master File Customer  

 Contact – Name of contact established in Master File Customer  

 Phone – Contact phone number  

 CSR – CSR on this quote/job  

 Sales Rep – Sales Rep on this quote/job  

 Estimator – Estimator on this quote/job 

 Part Num – If a part number was entered in the Order Entry Job Header when the quote was converted 
to a job, the part number will display. 

 

 

 Inv. Code – No longer used since the programming 
for Multiple Manufactured Items. 

 Ordered – Date the estimate was converted to a job  

 Started – Date job started production  

 Due Date – Due date (print) or first mail date (mail)  

 P.O. Num – PO number from customer when entered in the Order Entry Job Header screen 
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 Shipped – Ship date when shipped using Shipping module in Print and Mail Estimating. Also adds a boxed 
notice that the ‘Job is finally shipped . . .’ and the ship date. 

VB Shipping 

 

.Net Shipping 

 

 Invoiced – Date the job was invoiced  

 Quoted Hours –Total hours to produce the work from the estimate  

 - Hours – The hours for transactions that have been entered against the job  

 = Hrs. Left –The number of hours that are left to produce the job (quoted hours minus hours transacted 
to job)  

 Quoted Price – Price from the Final Pricing screen in the estimating module  

 Invoiced – Invoiced amount  

 Job Description from Estimating  
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Scheduler 
The Scheduler screen displays the schedule from the Scheduling screen in the Estimating module. 

Scheduling screen from Print and Mail Estimating for job # 8139: 

 

Scheduler screen from Customer Support module for job # 8139: 
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Preview/Print the Production Schedule from the Scheduling screen by clicking Print at the top of the screen. 

 

View the Job Header by clicking Job Header at the top of the Scheduling screen. 
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Select Print Out to send the Production Schedule straight to the user’s default printer. 

 

Display Types and Display Statuses can be selected from the Scheduler screen in the Customer Support 
module to display only the types and statuses the user wants to see. The Display Types and Display Statuses 
are identical to those in the Estimating module, Scheduling screen. The Scheduling screen in Customer Support 
is a view-only screen. Changes to this schedule must be made in Print and Mail Estimating modules and/or 
Milestone Scheduler. 
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Job’s Notes and Customer Notes 

Job Notes 
Notes relating to the job are entered by clicking the Job’s Notes branch. 

1. Click New Note. 

 

2. Select Subject. 
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3. Enter Contact Name for follow up. Enter Note in the Notes field and Save. 

 

4. Notes can be printed or viewed. 

 
Note Notes do not wrap text and are limited to the length of the field which is 50 characters in length 

for each line. 
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Customer Notes 
1. Select Customer Notes. 

 

2. Enter notes the same way that the job notes are entered. View and/or Print.  
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Costs 
Expand the Cost tree branch to display Estimated and Actual costs that can be transacted to the job, and the 
percentage of the Actual to the Estimated costs. 

 

If the Actual Cost, Hours or Quantity exceed the estimate, the variance will be color-coded as defined below. 

 

The background and foreground colors are changed per 
workstation by navigating to File > Setup > Variances and 
clicking BackColor and/or ForeColor and selecting the desired 
color. 
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Costs – Print Job Sub Branches 
Totals display each area of production with a possible Estimated Cost and a total of all production areas. 

 

Material, Labor, Buyout, and Hours display only the costs for each of these categories and the variances by 
category.  

  Material                                                                                 Labor 

 

  Buyout                                                                                 Hours 
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Costs – Department Sub Branch 
Departments that are set up with the implementation of your system are displayed under Costs > Department. 
Department totals display in the Departments branch. 

 

Click each Department to display a view of the Estimated vs. Actual costs within the department.  

Data Processing  

 

Prepress 
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Printing 

 

Laser 

 

Bindery 

 

Mailing 

  

This provides a view of the Department’s Estimated Cost and Actual cost and variances for each job 
activity/process. 
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Costs – Work Type Sub Branch 
Work Types displayed on each activity are detailed in the Normal, Authors and Spoiled grids. 

Normal 

 

Authors      Spoiled 
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Purchase Orders 
Job-related purchase order details are available to display the Delivery Date, Invoice Status (partial ‘P’ or final 
‘F’), Invoice Number, Invoice Date, Quantity and Cost. 

 

Materials 
Materials committed and issued to the job are displayed in the Paper and Raw Materials screens.  

Paper 

 

Raw Materials 
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Billing 
The Billing node displays the Invoice Number(s), Invoice Date, Transaction Date, Bill Type, Invoice Amount 
and Tax. Under the Estimate column the Standard Price, Price Variance, Quoted Price, Reported Sell, 
Variance Total, Freight, Total Tax and Invoice Totals are displayed in comparison to the Estimate. 

 

Shipping 
The VB Shipping node displays Job Shipments set up in the Print and Mail Estimating modules. 
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Estimating 
The Estimated Margins node displays Final Pricing from the Print and Mail Estimating modules. Changes 
cannot be made from this screen, but pricing summaries can be viewed for the processes and printed 
components. 

Processing Final Pricing Screen: 
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Printing Final Pricing Screen by component: 
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Work Ticket 
Both the Mail Work Ticket and Print Work Ticket display from the Customer Support module. Choose the 
desired Work Ticket and select OK. 

 

Work Order 
The Mail Work Order displays from the Customer Support module. Complete the Mail Work Order request and 
select Preview or Print. 
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Combined WOWT 
Combined WOWT can be acccessed in the Customer Support node: 
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Options 
Select the Customer Support module screen under the Options menu to change Company/Plant if operating in 
a multi-company or multi-plant environment as long as the user has access to all Companies/Plants as 
configured in Menus and Users. 
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Job Status 
The Job Status dropdown menu includes two options: 

 Search for Job to Review/Set  

 Review/Set Job Status 

Select Search for Job to Review/Set to display a screen with existing and recent jobs. The Existing screen 
allows querying to find the job in the same manner as the Job Header screen or the Quote Header screen in the 
Print and Mail Estimating/Order Entry modules. 

 

Click the job in the list of jobs to display the Set/Review Job Status screen. 
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Set/Review Job Status 
The header displays Job Number, Job Title, Customer Number, Customer Name and Due Date (first mail 
date). If the job has been placed on hold, a check mark will display in Job is on Hold. 

Job Details display: 

 

Open Status Codes screen display: 

 

  



V21.1.0200 Customer Support  29  

 
 

 

Closed Status Codes display: 

 

Schedule Overview display: 

 

Component Tracking display: 
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Material display: 

 

Buy Outs display: 

 

Shipping display: 

 

 



V21.1.0200 Customer Support  31  

 
 

 

Review/Set Job Status 
Select this screen to review or configure Status Codes. 
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Status Reports 
Print Status Reports from the Customer Support module by selecting the Status Reports dropdown list. These 
Reports are identical to those listed under the lock/key icon in MR Shop Floor and in the PrintStream menu bar. 

Customer Support 

 

MR Shop Floor 
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PrintStream Menu Bar 
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Security Events - Customer Support 
Security events are included to prohibit viewing of Costs, Estimating, and Purchase Orders. 

 

 

 

 


