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Introduction 

Overview 
This document discusses how shipping spreadsheets can be imported through PrintStream’s shipping module. It 
also explains formatting of the import, where data is held within PrintStream, and Excel formatting information. 

Contact Information 

EFI Support 

US Phone: 855.334.4457 (First select option 3, then press option 8, then press option 1) 

US Fax: 415.233.4157 

US E-mail: printstream-support@efi.com 

Regular Service Desk hours are 8:00 AM to 7:00 PM Central Time, Monday – Friday. Outside of these hours, 
you may leave a voice mail message and an on-call support representative will be paged. Response time is 
based on the severity of the issue. 

Note For problems involving infrastructure (i.e., computers, networks, operating systems, backup software, 
printers, third-party software, etc.), contact the appropriate vendor. EFI cannot support these types of 
issues. 

EFI Professional Services 

US Phone: 651.365.5321 

US Fax: 651.365.5334 

E-Mail: ProfessionalServicesOperations@efi.com 
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Preparations for Shipping Import 
The following steps must be completed to prepare for importing shipments into PrintStream: 

1. Open the import Data File 

2. Open the Import File Template in Excel 

3. Copy the information from the Data File and Paste into the corresponding fields in the Import File 
Template 

Note For more information about the Import File Template and where data pulls into PrintStream, please refer 
to the Shipping Import File Information sections of this document (sections 6 & 7).  

Logging in to PrintStream 

1. To open PrintStream, double-click the icon on your desktop.  

2. Using your provided login and password, click Login, select your Company Name or Plant Code, and 
select Enter. 
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Shipping from Mail Estimating 

1. Open Mail Estimating/Order Entry.  

 

2. Open the job and expand Order Entry in the tree. Click Shipping to open the Shipping module. 

 

Shipping from Print Estimating 

1. Open Print Estimating / Order Entry. 

 

2. Open the job in Order Entry mode. Click the red truck Deliv icon to open the Shipping module. 
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Job Shipments 

1. To open, edit, or add shipments on a job, click the shipping icon.  

 

 

2. The Job Shipments screen will open. Enter the job number and press the Enter key.  
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Import Shipments 

To import shipments from a spreadsheet, click File > Import Shipments (from MS Excel).  

 

Select MS Excel File 

Select the Excel file and click Open to begin the shipping import.  

 

Shipping Import 

The MS Excel shipping import file will open and scroll through the import spreadsheet. Do not close out until it 
has scrolled all the way to the bottom of the spreadsheet. 
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Zip Code Verification 

As shipments are imported, an error list may open. A County Not Found” error indicates that the zip code is in a 
non-nexus state, so it cannot be verified in the system. Click Close to view the shipments. 

 

Load Shipments 

Select Load Shipments in the Job Shipments screen to import shipments for the job.  

 A green checkmark indicates that the shipment has been created but has not yet shipped.  

 A red truck indicates that a line has shipped.  

 The Shipment Status field will be blank for orders that have not shipped, Partial for orders partially 
shipped, and Final if all shipments on the job have been shipped. 
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View/Edit Shipment 

Double-click a shipment line in Job Shipments to view or edit the shipment details. 

 

Shipping Import File Sections 

Shipping Import File_2 has the following 61 columns – broken into 3 different sections. 

Shipment Header Information 

1st Section (Green) = Shipment Header Information 
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Shipment Item Information 

2nd Section (Yellow) = Shipment Item Information 

 

Package Details 

3rd Section (Purple) = Package Details 
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Shipping Import File Information 

1st Section (Green) Shipment Header Information 

Column A - Record Type 

The first column indicates if the record is a Header Row or Additional Item or Package Details. Column A is the 
ONLY required field in the file, this column will create a shipping record (but with no data unless other fields are 
populated). The remainder of the fields are optional and will populate the corresponding data. 

.  
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Columns B – I 

 B:  ShipDate = Date 

 C:  CompanyName = company 

 D:  Attention = Contact (click shipping line) 

 E:  Adress1 = Address 

 F   Adress2 = Address 

 G: City = Address 

 H: State = Address 

 I: Zip =    Zip Code 
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Columns B – L 

 B. Ship date = Date 

 C. CompanyName = Company 

 D. Attention = Contact 

 E. Address1 = Address 

 F. Address2 = Address 

 G. City = City 

 H. State = State 

 I.  Zip = Zip 

 J. Tax County = County 

 K. Country = Country 

 L. Phone = phone 

Double-click the Shipment Line to Open Editing Shipments. 
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Columns M-R 

 Fax = not displayed 

 Responsible = Responsible 

 Billing Type = Billing Type >drop down field  

 CustomerPO = Customer PO 

 ShipMethod =  Ship Method>drop down field 

 TotalWeight = weight 

 

Note Red headings indicate predefined fields. You must use one of the items already defined in the 
system. 
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Column S  

 Shipping Notes = packing slip notes (printer icon>edit notes) 
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Columns T – X 

 Reference 1 = Reference 1  

 Reference 2 = Reference 2 

 Reference 3 = Reference 3 

 Reference 4 = Reference 4 

 Reference 5 = Reference 5 

These fields are found by clicking on reference fields. 
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Shipping Notes 

Entered information in Column S- Shipment Notes to appear on the work order. Shows on the Print 
work order or the Combined print and mail work order 
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Columns AF – AP 

These columns all pertain to 3rd party information. This information is found by selecting the ellipses icon ( ) 
next to the ACCT#. 

 AF. 3PCompany = Company 

 AG. 3PAttention = Name 

 AH. 3PAddress = Address 

 AI. 3PAddress2 = Address 

 AJ. 3PCity = City 

 AK. 3PState = State 

 AL. 3PZip = Zip 

 AM. 3PAccountNo = Acct# 

 AN. 3PTaxCounty = County 

 AO. 3PCountry = Country 

 AP. PaymentMethod = To be programmed 
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Column AQ – Email 

This column works with the Shipping Email service. If you have the Email Service configured on PrintStream, you 
can enter the email addresses here to receive shipping email notices when the shipment is shipped. Multiple 
addresses can be added each address needs to be separated by a “;”. 
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Columns Y – AE 

 Y Residential Y/N 

 Z Saturday Delivery Y/N 

 AA Signature Required Y/N 

 AB Declared Value 

 AC Ship Confirm Y/N 

 AD Ship Confirm Method 

 AE Ship Confirm Address 

 

2nd Section (Yellow) – Shipment Items Detail 

Columns AR – BA 

These fields all pertain to the item details. 
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 AR. LineItemDescription = Description 

 AS. InventoryCode = To be added with future programming 

 AT. PackageCode = To be added with future programming 

 AU. Ref1ISBM = ISBN 

 AV. Ref2Label = To be added with future programming 

 AW. Ref3Bindstyle = Bind Style 

 AX. Ref4Version = must be a valid version already in the system 

 AY. Ref5ShipStatus = To be added with future programming 

 AZ. LineItemQty = Estimated Qty 

 BA. ItemType = Needs to be a valid Item type already in the system 
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3rd Section (Purple) = Package Details 

Columns BB – BJ 

These columns pertain to the package items. This screen is found in the Shipping > Editing Shipments > Edit 
Packages screen: 

 BB. PackageDescr = Description 

 BC. ItemsPerPackage = Per Pack 

 BD. Packages = Packages 

 BE. TotalQTY = Total 

 BF. PackageHeight = To be added with future programming 

 BG. PackageWidth = To be added with future programming 

 BH. PackageLength = To be added with future programming 

 BI. PackageWeight = weight 

 BJ. PackageType = To be added with future programming 
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Excel Formatting Information 

The information in the following section includes helpful Excel information for use in formatting the import 
spreadsheet. 

Arrange Horizontal 

To display multiple screens (i.e., Data File and Shipping Import Template) simultaneously, click Window > 
Arrange. Select Horizontal and click OK. 

 

 

Any files that open in Excel will display on the screen. 
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Move to First Cell 

To move to the uppermost cell of your spreadsheet at any time without scrolling to the top, select Ctrl + Home. 
This will redirect you to cell A1. 

 

Move to Last Cell 

To move to the last cell of your spreadsheet at any time without scrolling to the bottom, select Ctrl + End. This 
will redirect you to the lowest right cell of the spreadsheet. 

 

Fill Down 

To duplicate information from one cell to cells below it, select the first cell, select Shift + down arrow to select the 
cells to fill. Select on Edit > Fill > Down.  
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Select Cells in Column 

To select the cells in a column, click the first cell to select. Select Shift + End + down arrow. This will select all 
cells below the first.  

 

Copy & Paste 

To copy a cell, select Ctrl + C. The cell will indicate that it is active with dotted lines. Click the cell you wish to 
paste into, and press Enter. (You can also press Ctrl + V to paste.) 
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Zip with Leading Zero 

If there are zip codes with a leading zero, the zero may drop off and leave a 4-digit number. To fix this, click 
Format > Cells. In the Number tab of the Format Cells box, click Text and click OK. The format will change the 
cells from a number format to text. The zero can then be typed at the beginning of the zip code and will remain 
for the import. 
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Formatting Zip Codes 

If a zip code is in a zip + 4 format, it will not import correctly into PrintStream. The zip code must be reformatted 
to import properly. 

Zip + 4 Format 

 

Select the cells with the zip code formula (now showing as the 5-digit zip code). Press Ctrl + C to copy the cells. 
Click the first cell from the original zip code column with the zip + 4 format. Right-click the cell and select Paste 
Special. 

 

The Paste Special box will display. Select Paste as Values and click OK. 

Formatting Cells as a 5-digit Zip Code 

To format the cell as a 5-digit zip code, insert a column to the right of the zip code column. Type “ =LEFT(cell 
#,5) ” and press Enter. The cell reference in the formula can be obtained by clicking on the cell with the zip code 
in it.  
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The zip code will appear in the cell as 5 digits. To duplicate this formula, click the lower right corner of the cell. 
Hold down the mouse click and drag the formula down to duplicate it as needed.  

 

This will remove the formula and paste the correct zip code in the original column. Make sure to select the entire 
formula column, right-click, and delete so the import files will align properly. 

 


